Google, Tüm Chrome Kullanıcıları İçin Yeni Uyarı Yayınladı

Google Chrome şu anda dünya çapında üç milyarı aşkın kullanıcı tarafından kullanılıyor ve Google tarafından tespit edilen önemli bir açık nedeniyle her birinin tarayıcılarını acilen güncellemesi gerekiyor.

Google, açıklamasında Mac OS, Windows ve Linux işletim sistemlerinde kullanılan Chrome‘da bir Zero-Day güvenlik açığı bulunduğunu doğruladı.

CVE-2023-2033 güvenlik açığı, bir program bir kaynağı tahsis etmek veya başlatmak için bir yöntem kullandığında, ancak uyumsuz bir yöntem o kaynağa eriştiğinde ve potansiyel olarak tarayıcının belleğine güvenli olmayan erişim sağladığında ortaya çıkar.

Google bu açığın tespiti ardından hızla bir yama geliştirdi ve Chrome’u hemen güncellemeniz gerekiyor. Bunu yapmak için, tarayıcının sağ üst köşesindeki menü çubuğunu ve ardından Yardım > Google Chrome Hakkında‘yı tıklayın. Bu, Chrome’u tarayıcı güncellemelerini kontrol etmeye zorlar. Güncelleme tamamlandıktan sonra tarayıcıyı yeniden başlatmanız gerekir.

 

“Google, Tüm Chrome Kullanıcıları İçin Yeni Uyarı Yayınladı” üzerine bir yorum

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir